Closed Bug 893314 Opened 6 years ago Closed 6 years ago

More uses of js_AtomToPrintableString need renaming to AtomToPrintableString

Categories

(Core :: JavaScript Engine, defect)

All
Linux
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla25

People

(Reporter: dougc, Assigned: dougc)

References

Details

Attachments

(1 file)

Bug 885758 appears to have renamed js_AtomToPrintableString to AtomToPrintableString but missed a few in the optional 'perf' code.
Attachment #775083 - Flags: review?(bhackett1024) → review+
Keywords: checkin-needed
Duplicate of this bug: 893168
https://hg.mozilla.org/mozilla-central/rev/8ef0bada3c3a
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla25
You need to log in before you can comment on or make changes to this bug.