cannot send main from the Yahoo web client

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: taliesin, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When using the Yahoo webmail client, I cannot send mail when in Mozilla,
although I can in another browser.  I click "send" and I get the hourglass and
the upper right dragon graphic animates, but nothing happens.  It never seems to
stop.
(Reporter)

Comment 1

17 years ago
Must use another browser to send mail using Yahoo mail.
Severity: blocker → major
(Assignee)

Comment 2

17 years ago
Tested with mozilla build 2001070904 on win2K and win98. Sending plaintext and
HTML mail from my yahoo mail account wored fine.  Reporter, please reopen if you
see this with a current build or Verify the worksforme resolution if you are
unable to reproduce it with a current nightly build. Be sure to always include
the build ID (located in the browser titlebar) with your bug reports and see
also  http://www.mozilla.org/quality/bug-writing-guidelines.html for the kinds
of information we need in a bug report.  Thanks for your help in testing Mozilla
and reporting bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
Tested on my system with build ID: 2001070904 on win98.  Still not sending mail.
 Perhaps this is a problem with yahoo's mail script which may be unique to a
users connection?  I have attempted to notify Yahoo, but am having trouble
finding the proper channel.

Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Assignee)

Comment 4

17 years ago
Unable to reproduce with same build connecting through a bandwidth limiting
server. Attempts made at 56K, 28.8 and 14.4

Comment 5

17 years ago
This also happens to me, using Build 2001062815 (Milestone 9.2). The "Send",
"Save Draft", "Spell Check" and "Cancel" buttons cause the browser to just sit
and spin. Some earlier versions did not have this problem.

(Also, please change the "Summary" field to 
"cannot check mail from the Yahoo web client")
              ^^^^

Comment 6

17 years ago
This also happens to me, using Build 2001062815 (Milestone 9.2). The "Send",
"Save Draft", "Spell Check" and "Cancel" buttons cause the browser to just sit
and spin. Some earlier versions did not have this problem. 

Other browsers succeed in sending.

I am using 
  Mozilla 0.9.2 build 2001062815 
  Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628
  Windows 2000 with service pack 2 installed.
  Cable modem connection.

Comment 7

17 years ago
Resolving -> WORKSFORME
OS: Windows 2000 SP2
Build: 2001072703
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.