Inappropriate icon for site change notification on bookmarks

VERIFIED DUPLICATE of bug 84721

Status

--
minor
VERIFIED DUPLICATE of bug 84721
18 years ago
11 years ago

People

(Reporter: mozbugzilla, Assigned: shliang)

Tracking

({modern})

Trunk
modern

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2+) Gecko/20010704
BuildID:    2001070404

Mozilla (with modern theme) displays an animated circle icon next to bookmarks
that are being watched and have changed.  This may work well for normal
bookmarks, but it is inappropriate for boomkarks in the Personal Toolbar.  The
problem is that the animation is far too distracting when it is continously on
screen.  The peripheral vision is extremely sensitive to movement, so it makes
it impossible to concentrate on whatever is in the main browser window.  You are
forced to either visit the page or turn off the notification, just to make the
icon go away!  This icon really needs to be replaced with something static but
eyecatching.

Comment 1

18 years ago
.
Assignee: mpt → hewitt
Component: User Interface Design → Themes
Keywords: modern
QA Contact: zach → pmac

Comment 2

18 years ago
i've never seen this icon can you attach or send me the gif?  or what is the file 
name?
(Reporter)

Comment 3

18 years ago
After a quick browse with Paint Shop, it appears to be res/rdf/loading.gif. 
Given the filename, it's possible that I've been a bit premature with the bug
report.  The feature has only just appeared in the nightlies, and the filename
would suggest that it's not meant as the final image, or is appearing at the
wrong time (or an undocumented one?).

Comment 4

18 years ago
it might also be dependent on the fact that we aren't displaying animated gifs 
properly in the chrome. last time i checked, they are endlessly looping even if 
the .gif contains a stop frame.

Comment 5

18 years ago
Marlon, do you know the number of that bug (about animated GIFs not stopping in
chrome)? This bug should depend on it.
Severity: normal → trivial

Comment 6

18 years ago
Sorry i don't know of the bug number.  it might have been fixed by now, i haven't 
tested it for a while

Comment 7

18 years ago
Reporter, can you reverify using a recent nightly?
(Reporter)

Comment 8

18 years ago
No, this bug has not been fixed in 2001082803 on Win32.  It is exactly the same 
as it was when I first reported it.  Can someone please confirm this bug?

Comment 9

18 years ago
Confirming using Fizzilla/2001082905 using the Modern theme.

Changed bookmarks would be better indicated by an icon not in perpetual motion.
Severity: trivial → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 10

18 years ago
Mass reassigning my theme bugs to Shuehan.
Assignee: hewitt → shliang

Comment 11

18 years ago

*** This bug has been marked as a duplicate of 84721 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 12

18 years ago
verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.