Closed Bug 89352 Opened 21 years ago Closed 21 years ago

Doesn't load whole URL (stops in a half or something)

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 82720

People

(Reporter: alchemyx, Assigned: asa)

References

()

Details

It has problems with getting URLs. The example may be http://forum.uznam.net.pl/
(please do not abuse this site) it stops in about half, another example is
http://www.linuxnews.pl/. Both sites uses frames. I am not only one getting this
problem.
I forgot. Version of my Mozilla is 0.9.2
Target Milestone: --- → mozilla0.9.2
Using Mozilla Build 2001070421 on linux, both pages load completely.
Severity: blocker → normal
Dupe of bug 82720 ?
seems like it

*** This bug has been marked as a duplicate of 82720 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
vrfy dupe. reporter: target milestone isn't for you to report where you saw a 
problem, it's for developer/manager to say when they hope to fix the problem.
Status: RESOLVED → VERIFIED
Target Milestone: mozilla0.9.2 → ---
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.