Closed Bug 893577 Opened 6 years ago Closed 6 years ago

Page does not use full width of browser window

Categories

(Firefox for Android :: General, defect)

23 Branch
Other
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 891607

People

(Reporter: inform, Unassigned)

Details

Attachments

(3 files)

User Agent: Mozilla/5.0 (Android; Tablet; rv:23.0) Gecko/23.0 Firefox/23.0 (Nightly/Aurora)
Build ID: 20130708201154

Steps to reproduce:

Follow a link from the Google news app to the url:

http://m.focus.de/politik/deutschland/nazi-terror/muenchner-gericht-unterlief-wieder-panne-nsu-prozess-presse-anmeldungen-landeten-im-werbemuell_aid_1043114.html


Actual results:

The rendered page did not use the full width of the browser window. see attached screenshot. Note that this does not happen reliably or on every page. This may be related To my input method (swype and Dragon) which only uses half the screen, see second screen shot.
Attached image ime screenshot
Works for me, Nightly (07/14), LG Nexus 7 (Android 4.2.2)

Do you see this on a new profile, clearing data? What about Firefox Beta on Google Play?
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891607
The device in question is a tablet, not a phone (used in landscape). I am using up-to-date FF Beta from Google Play. FWIW, this also happened on nightly a while back. This is using CM10 (=Android 4.1 Jellybean) on an HP TouchPad. Also happens on a new profile.
You need to log in before you can comment on or make changes to this bug.