Ultra Tall Location Bar

VERIFIED DUPLICATE of bug 88073

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 88073
17 years ago
13 years ago

People

(Reporter: wkfx2003-bugzilla, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010704
BuildID:    2001070404

Today I click the down arrow of the location bar and see a surprisingly
tall location bar

Reproducible: Always
Steps to Reproduce:
Click the down arrow of the location bar

Actual Results:  a tall location bar displayed

Expected Results:  display a list of url I entered in location bar
(Reporter)

Comment 1

17 years ago
Created attachment 41244 [details]
screen capture

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 88073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.