Limit of message filter rules (max. 3)

VERIFIED DUPLICATE of bug 40480

Status

VERIFIED DUPLICATE of bug 40480
18 years ago
14 years ago

People

(Reporter: jnagel, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

When I try to enter more than 3 message filter rules, I can't select anything
from the drop-down fields. The drop-down fields are just empty. I can't select
"Subject" "contains" and so on.

Reproducible: Always
Steps to Reproduce:
1. Edit - Message Filters...
2. New...
3.

Actual Results:  I can only enter 3 message filter rules.

Expected Results:  Allow me to enter more than 3 message filter rules. :)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 40480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.