Text partially corrupting then any webpage displayed or scrolled

RESOLVED DUPLICATE of bug 812695

Status

()

RESOLVED DUPLICATE of bug 812695
5 years ago
5 years ago

People

(Reporter: kamikazze-ru, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 775468 [details]
system information from MSInfo and DxDiag tools, please note my system running two Radeon HD 4850 in CrossFire mode

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

Just open any website or scroll any already opened webpages in any direction.


Actual results:

Part of the text in window are displayed heavily distorted. You can see the distortion on following screenshot: http://i.imgur.com/LS4sb8g.jpg
Distorted text I've highlighted with purple rectangles. Behavior of this corruption are pretty strange, if you select distorted text or website element with distorted text are refreshed, distortion at this text are gone, but as soon as page scrolled distortion reappeared at random text parts.


Expected results:

Clean text without distortion.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812695
You need to log in before you can comment on or make changes to this bug.