URL bar size becomes MASSIVE when pressing the drop down while a page is loading

VERIFIED DUPLICATE of bug 88073

Status

()

Core
XUL
--
major
VERIFIED DUPLICATE of bug 88073
17 years ago
10 years ago

People

(Reporter: Azrael AOD, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
step 1: type in a URL eg bugzilla.mozilla.org
step 2: while page is loading, select the url bar drop down
step 3: I saw what I'm about to provide as a screenshot.

Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2+) Gecko/20010704.
(Reporter)

Comment 1

17 years ago
Created attachment 41245 [details]
the url bar is way too big
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 88073 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
this is a dupe, marking and verifying as such.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.