Newsgroup multipart photos not completing as one picture, ever since NetScape

RESOLVED DUPLICATE of bug 119964

Status

SeaMonkey
MailNews: General
RESOLVED DUPLICATE of bug 119964
5 years ago
5 years ago

People

(Reporter: Ed McKinney, Unassigned)

Tracking

SeaMonkey 2.19 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0 SeaMonkey/2.19 (Beta/Release)
Build ID: 20130630011339

Steps to reproduce:

In all versions of SeaMonkey, there are some images not completing in the download. They come in partically, the first part but, not the last parts. FonteAgent gets all parts and puts them together automatically. Ever since Netscape, I have not been able to get the entire photos downed that are in multipart. Can this be addressed? Contact me at kb8qeu@gmail.com or kb8qeu@suddenlink.net. The group I'm using is alt.binaries.pictures.scenic. Thanks in advance. Ed --- KB8QEU


Actual results:

My newsgroup won't load all of multipart images.


Expected results:

Images to load fully automatically.

Updated

5 years ago
Summary: Newsgroup muiltipart photos not completing as one picture, ever since NetScape. . ... Ed --- KB8QEU → Newsgroup multipart photos not completing as one picture, ever since NetScape

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 119964
You need to log in before you can comment on or make changes to this bug.