Add the ability to change the user agent identification

RESOLVED DUPLICATE of bug 46029

Status

--
enhancement
RESOLVED DUPLICATE of bug 46029
18 years ago
14 years ago

People

(Reporter: le-mig_g, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
It'ld be very usefull to add the ability to change the user agent identification
of mozilla, because some sites are browser-discriminents.
It'ld be great and not really hard to do to add a user-agent modification
option, like in Opera.

Comment 1

18 years ago
the ability is there already - must be done manually in preferences.js or
prefs.js. The GUI is not made yet. Since you compare to Opera: Marking dup of
bug 46029

*** This bug has been marked as a duplicate of 46029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.