Problems with browser save dialog - sometimes it isn't displayed correctly.

VERIFIED DUPLICATE of bug 79889

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 79889
17 years ago
9 years ago

People

(Reporter: Marek Wawoczny, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Have some problems with save dialog, sometimes it is resized and only top part
of buttons is displayed. Also when it is resized "Keep this window open
after..." checkbox isn't working. I've attached screenshoots. I think that this
is random behaviour.
(Reporter)

Comment 1

17 years ago
Created attachment 41270 [details]
Save Dialog screenshoot

Comment 2

17 years ago
*** Bug 89405 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 79889 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Component: Browser-General → XP Apps: GUI Features

Comment 4

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.