Help-->About Mozilla leads to Mozilla.org

VERIFIED DUPLICATE of bug 89345

Status

SeaMonkey
Help Documentation
VERIFIED DUPLICATE of bug 89345
17 years ago
14 years ago

People

(Reporter: Greg Parks, Assigned: Ian Oeschger (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Using the nightly build released today (Build ID: 2001070504), I cannot get the
About Mozilla page to display.  When I take my mouse to Help and select "About
Mozilla", the browser loads www.mozilla.org and not the "About Mozilla" page
instead.

Comment 1

17 years ago
Since "About Mozilla" opens a new window, I think this is probably a dup of bug
89345, although I won't mark it that way yet.  The fix for that bug should go in
soon, so hopefully you can verify this with a later 20010705 build or one from
tomorrow.  If the problem goes away, we can mark this one WORKSFORME or dup of
bug 89345.  Hopefully this will happen.

Comment 2

17 years ago
Ok, the fix for bug 89345 was checked in, and I just made a new linux cvs build
that includes it.  This bug appears fixed, so I'm marking it dup.

I don't think new builds with the fix have appeared yet, so please reopen if you
still see this problem on a 20010706 or later build.

*** This bug has been marked as a duplicate of 89345 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.