Test failure "Selected category has been loaded." in /testAddons_installUninstallHardBlocklistedExtension/test2.js

RESOLVED WORKSFORME

Status

Mozilla QA
Mozmill Tests
P4
normal
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: cosmin, Assigned: mario garbi)

Tracking

unspecified

Firefox Tracking Flags

(firefox25 affected)

Details

(Whiteboard: [mozmill-test-failure], URL)

(Reporter)

Description

4 years ago
Happened today on Linux Ubuntu 12.10 (x86) with Nightly fr :
http://mozmill-ci.blargon7.com/#/functional/report/5aa1ca5e7015e3740d269dc9476ad448
(Reporter)

Updated

4 years ago
status-firefox25: --- → affected
Whiteboard: [mozmill-test-failure]
Are you able to reproduce this failure?
(Assignee)

Comment 2

4 years ago
I tried to reproduce it locally today and wasn't able. This has only happened once in the last 2 months (up to 01.06.2013) and it might be due to a problem with AMO rather than with our tests.
(Assignee)

Updated

4 years ago
Assignee: nobody → mario.garbi
Status: NEW → ASSIGNED
Priority: -- → P3
(Reporter)

Comment 3

4 years ago
Happened again on Mac 10.7.5 (x86_64 with Aurora de,
I couldn't reproduce it locally 
http://mozmill-daily.blargon7.com/#/functional/report/fb97b6210ae70da1b9ace67445c045fe
OS: Linux → All
Hardware: x86 → All
(Assignee)

Comment 4

4 years ago
We haven't seen this since 11.09.2013 and I cannot reproduce it. I think it's safe to close as WFM, please reopen if it happens again.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.