If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text in <label> doesn't unwrap when window made larger

VERIFIED DUPLICATE of bug 47149

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 47149
17 years ago
16 years ago

People

(Reporter: Neil Marshall, Assigned: karnaze (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I created a form with a list of radio buttons.  Around each radio button, I
placed the label tag, so I could click on the words.

If I then resize the window really small, the text will wrap to stay in the
display, as expected.  But, if I make the window larger, the text stays in it's
wrapped state.

I've worked out a minimal test case:

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
 <head>
  <meta http-equiv="content-type" content="text/html; charset=ISO-8859-1">
 </head>
 <body>
  <form>
    <label><input type="radio" name="tileType"> Item one</label><br>
    <label><input type="radio" name="tileType"> Item two</label><br>
    <label><input type="radio" name="tileType"> Item three</label><br>
    <label><input type="radio" name="tileType"> Item four</label><br>
    <label><input type="radio" name="tileType"> Item five</label><br>
    <label><input type="radio" name="tileType"> Item six</label><br>
  </form>
 </body>
</html>
Over to layout.  Neil, what build are you using?
Assignee: clayton → karnaze
Component: HTML Element → Layout
QA Contact: bsharma → petersen
(Reporter)

Comment 2

16 years ago
2001070304
Seeing this on the 2001-07-05-10 Solaris build as well.  OS -> All, status ->
NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All

*** This bug has been marked as a duplicate of 47149 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.