Browser should use the tiled layers backend

RESOLVED DUPLICATE of bug 963073

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 963073
5 years ago
4 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sprintready] [AC=2])

Comment hidden (empty)
(Reporter)

Updated

5 years ago
Whiteboard: [sprintready]

Comment 1

5 years ago
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/53459573
Acceptance criteria:
- the code is turned on
- no major regressions
- ability to hook into Eideticker (so we can begin tracking performance metrics)
Whiteboard: [sprintready] → [sprintready] [AC=2]

Updated

5 years ago
Depends on: 895358

Updated

5 years ago
Depends on: 897994

Updated

5 years ago
Depends on: 897996

Updated

5 years ago
Duplicate of this bug: 904648

Updated

5 years ago
Duplicate of this bug: 898123

Updated

5 years ago
Depends on: 907743

Updated

5 years ago
No longer depends on: 897994
Whiteboard: [sprintready] [AC=2] → [sprintready] [AC=2][FT:Browser, KOI:P1]

Updated

5 years ago
Blocks: 898163
blocking-b2g: --- → koi+
Whiteboard: [sprintready] [AC=2][FT:Browser, KOI:P1] → [sprintready] [AC=2][UCID: Browser1, FT:Browser, KOI:P1]
Whiteboard: [sprintready] [AC=2][UCID: Browser1, FT:Browser, KOI:P1] → [sprintready] [AC=2]
We're not doing tiling for 1.2, but will evaluate for 1.3
blocking-b2g: koi+ → 1.3?

Updated

5 years ago
Component: Gaia::Browser → Graphics
Product: Firefox OS → Core
Bouncing this into gfx to let Milan triage this.
We're investigating a possible solution in bug 915673.
Depends on: 915673
Not for 1.3.  May do it with scrolled layers in bug 915673.
blocking-b2g: 1.3? → ---

Updated

5 years ago
OS: Mac OS X → All
Hardware: x86 → All

Comment 9

4 years ago
So tiles has been default on for a while now, duping this to the general tiles backend bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963073
You need to log in before you can comment on or make changes to this bug.