Location field jumps to ~20 char tall upon pulldown

VERIFIED DUPLICATE of bug 88073

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 88073
17 years ago
14 years ago

People

(Reporter: Steven T. Hatton, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010701
BuildID:    2001070114

When the pull down arrow at the right of the location field is clicked the
location field jumps to about 20 chars tall and will no restor to its proper
hight.  The entire button bar is expanded to this hight.

Reproducible: Always
Steps to Reproduce:
1. click the arrow for the pulldown on the location field.
2.
3.

Actual Results:  location field jumps to 20 chars tall

Expected Results:  should have gotten a picklist of previously visited sites.

I've had this for the last 5 or so days with the nightly builds.  Running SuSE
7.2 lattest patches as of 07/05.  KDE2.1

Comment 1

17 years ago
Confirming as New - I'm seeing this also on a 2001070504 nightly and a cvs pull
that I compiled this morning.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 88073 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.