[Seville] (in-app) Pricetier 20 - The error message is displayed as follow: “Price point unavailable for this region or carrier.”

RESOLVED DUPLICATE of bug 891498

Status

P1
normal
RESOLVED DUPLICATE of bug 891498
5 years ago
5 years ago

People

(Reporter: felipe.lage, Assigned: tom)

Tracking

Other
Gonk (Firefox OS)
Points:
---
Bug Flags:
affects-seville +

Details

(Whiteboard: [Seville])

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
Steps to reproduce:

1. Open In-app ( http://inapp-pay-test-stage.paas.allizom.org/manifest.webapp )
2. search for a pricetier 20 ( 1,99$ - COP 4.150,00)
3. Click to purchase
4. Enter valid PIN and continue

Actual results:

The error message is displayed as follow: “Price point unavailable for this region or carrier.”

Expected results:

Purchase confirmation page is displayed and user have the option to chose credit card payment instead of carrier billing
(Reporter)

Updated

5 years ago
Whiteboard: [Seville]
(Reporter)

Comment 1

5 years ago
Created attachment 776672 [details]
Log Ezboot
(Reporter)

Comment 2

5 years ago
Created attachment 776673 [details]
Logcat
(Reporter)

Comment 3

5 years ago
Created attachment 776675 [details]
print screen
(Reporter)

Comment 4

5 years ago
Correcting

Expected results:

Purchase confirmation page is displayed and user is able to buy pricetier 20 with a cc payment

Comment 5

5 years ago
Is this different from bug 891498?

Updated

5 years ago
Flags: affects-seville+

Updated

5 years ago
Assignee: nobody → tom
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Priority: -- → P1
Resolution: --- → DUPLICATE
Duplicate of bug: 891948
Duplicate of bug: 891498
You need to log in before you can comment on or make changes to this bug.