TransformShadowTree only transforms root APZC

RESOLVED DUPLICATE of bug 866232

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 866232
5 years ago
5 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
AsyncCompositionManager::TransformShadowTree has several ifdef MOZ_WIDGET_ANDROID that cause it to only check the primary scrollable layer. We likely want to eliminate GetPrimaryScrollableLayer if possible.
OS: Mac OS X → Android
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866232
You need to log in before you can comment on or make changes to this bug.