Button tag now places it's textContent at the top of the element

RESOLVED DUPLICATE of bug 893298

Status

()

RESOLVED DUPLICATE of bug 893298
5 years ago
5 years ago

People

(Reporter: pqwoerituytrueiwoq, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 776831 [details]
Bug demo

This was not a issue on Nightly a couple weeks ago (2013-06-27) but it is now (2013-07-15)
*This is not a issue on the current stable Firefox (22)

Any text placed in a button element is no longer placed vertically in the center, but at the top, this different than the behavior of all other browsers (Safari, Opera, Chrome, IE 5.5-10)

Comment 1

5 years ago
Dupe of bug 893298, probably.
(Reporter)

Comment 2

5 years ago
looks like it
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893298
You need to log in before you can comment on or make changes to this bug.