[Buri][Call][settings] Incoming calls appear as 2 calls when in card view

RESOLVED DUPLICATE of bug 886245

Status

P2
normal
RESOLVED DUPLICATE of bug 886245
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-b2g:leo+)

Details

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.152
 Firefox os  v1.1
 Mozilla build ID:20130702230206
 
 DEFECT DESCRIPTION:
  incoming call ring overlap when long press application shortcut  icon   after reset pone 
  REPRODUCING PROCEDURES:
 1. Restore the phone to default settings (under Settings->Device
 information->more information->Reset pone)
 
 2. After the phone reboot 
 3. Long press the application shortcuts on idle (to go to the "Delete
 applications" mode)
 4. Here comes an incoming call
 5. you will hear dual ringtones --> KO1
 6. Do not answer, and until the call end, enter call log you will see there are
 2 missed calls -->ko2
 
 
  EXPECTED BEHAVIOUR:
  incoming call ring not overlap and only one call log
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
  
  USER IMPACT:
  hig
  REPRODUCING RATE:
  5/5
  For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
blocking-b2g: --- → leo?

Comment 1

5 years ago
Anther reproduce step:

1.restart phone or long press home key close all the app in backgroud especially Dialer
2.incoming a call, you will hear overlap ringtones
3.Do not answer, and until the call end, enter call log you will see there are
  2 missed calls
Does this impeded the ability to answer a call?
Does this happen forever (every time) after you reset the phone or long press or just the first time?

Etienne can you look and see if this is an underlying problem with the RIL?
Flags: needinfo?(sync-1)
Flags: needinfo?(etienne)
This is scary since it's related to the dialer and incoming calls => leo+.

We'd still like answers to the questions in comment 2.

Oh, and an assignee would be amazing :)
blocking-b2g: leo? → leo+
Summary: [Buri][Call][settings] incoming call ring overlap when long press application shortcut icon after reset pone → [Buri][Call][settings] Incoming calls appear as 2 calls when in card view

Comment 4

5 years ago
It does not impeded the ability to answer a call.
Yes, it happen every time after reset the phone or long press or just the first time.

Whether this is duplicate of bug 886245?
Flags: needinfo?(sync-1)
QA,

Please verify if this issue is a dup of bug 886245.
Keywords: qawanted

Updated

5 years ago
QA Contact: sparsons

Comment 6

5 years ago
In response to comment 5, this issue has been verified as a duplicate of bug 886245 and cannot be reproduced on Buri and Leo devices.

Build ID: 20130801070210
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/aff662053ee8
Gaia: ddb922ed002e88d01f71199da32ff75911b455b2
Platform Version: 18.1
RIL Version: 01.01.00.019.171 


(In reply to Preeti Raghunath(:Preeti) from comment #5)
> QA,
> 
> Please verify if this issue is a dup of bug 886245.
Keywords: qawanted
QA Contact: sparsons

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886245
Flags: needinfo?(etienne)
You need to log in before you can comment on or make changes to this bug.