If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Buri][Calendar]The back icon has no respond when view the event by pulling down from status bar

RESOLVED DUPLICATE of bug 894738

Status

Firefox OS
Gaia::Calendar
P1
normal
RESOLVED DUPLICATE of bug 894738
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
SW171
 AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.152
 Firefox os  v1.1
 Mozilla build ID:20130702230206
 
 
 Created an attachment (id=460390)
 PR pic
 
 DEFECT DESCRIPTION:
 The back icon has no respond when view the event by pulling down from status bar
 
 REPRODUCING PROCEDURES:
 1.Launch Calendar app -> create an event in one minute, save it -> press the menu option on the left top of screen -> stay on this screen -> calendar comes  -> pull down the status bar to view it -> press back icon -> it has no respond -> KO
 
 EXPECTED BEHAVIOUR:
 The icon option should respond normally.
 
 ASSOCIATE SPECIFICATION:
 TEST PLAN REFERENCE:
 TOOLS AND PLATFORMS USED:
 USER IMPACT:
 Mid
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:

Updated

4 years ago
Duplicate of this bug: 894757

Updated

4 years ago
Duplicate of this bug: 894758

Updated

4 years ago
Duplicate of this bug: 894754

Updated

4 years ago
Duplicate of this bug: 894753

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 894738

Comment 6

4 years ago
Dear Jason:
     please update status, this is block pr;
blocking-b2g: --- → leo?
If you are going to nom a bug, nom the bug that isn't a dupe.
blocking-b2g: leo? → ---
You need to log in before you can comment on or make changes to this bug.