URL Combobox is munged under Linux builds

VERIFIED DUPLICATE of bug 88073

Status

--
major
VERIFIED DUPLICATE of bug 88073
18 years ago
10 years ago

People

(Reporter: craig, Assigned: alecf)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010705
BuildID:    2001070508

The URL combobox doesn't create a mini-window with a list of URLS if you click
on the arrow to the right. Instead, it resizes the toolbar and dsplays nothing.
This behaviour has changed since 0.9.2.

Reproducible: Always
Steps to Reproduce:
1.Click on the arrow in the URL bar to list the recently typed in URLs.


Actual Results:  Toolbar is now resized. No URLs are shown. Program must be
restarted to return to normal.

Expected Results:  Brought up a combo-box with the UTLs.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 88073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.