Open Link in New Window always goes to homepage

VERIFIED DUPLICATE of bug 89345

Status

SeaMonkey
UI Design
--
critical
VERIFIED DUPLICATE of bug 89345
17 years ago
10 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Blake Ross)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
thx to shrir for finding this. it's all-platform, but only on trunk builds.
select "Open Link in New Window" from context menu opens a window to my default
homepage, rather than the link.

blake, doron, any idea who should get this?

other link-oriented context menu items seem to be behaving themselves.
(Reporter)

Updated

17 years ago
Keywords: nsdogfood, regression
(Reporter)

Comment 1

17 years ago
used the following comm trunk builds:

linux 2001.07.05.08
winnt 2001.07.05.09
mac 2001.07.05.08
(Reporter)

Comment 2

17 years ago
oops, this is dup...

*** This bug has been marked as a duplicate of 89345 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
zap
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.