If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

page renders incorrectly

RESOLVED DUPLICATE of bug 79983

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 79983
17 years ago
13 years ago

People

(Reporter: Duncan Mackenzie, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Part of HTML code (y;2001 Google</font></center></body></html>) repeated at end
of page. View source shows additional HTML when compared to Netscape 4.7 source
view.
This looks identical for me in mozilla compared with NS4.75.
(using win2k build 20010704.. )

Reporter: Please include in all bug reports your build ID.
(Please read http://www.mozilla.org/quality/bug-writing-guidelines.html)

Comment 2

17 years ago
Dup of bug 79983.  When they took out the event specific image, the page got a
bit shorter.  I saw this, this morning.

*** This bug has been marked as a duplicate of 79983 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.