Closed Bug 894923 Opened 7 years ago Closed 7 years ago

Click disambiguation: improve accuracy of user selection of URLs

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect, P1)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 900638

People

(Reporter: clee, Unassigned)

References

Details

User Story:
As a user when I am surfing the web, the Firefox OS browser should allow me to consistently tap on any URL link and take me to that content.  

Acceptance Criteria:
*User taps on any URL link and on the first tap is taken to the URL
Priority: -- → P1
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 900638
You need to log in before you can comment on or make changes to this bug.