Closed Bug 895305 Opened 9 years ago Closed 9 years ago

Leak with event listener on TextTrackList

Categories

(Core :: Audio/Video, defect)

x86_64
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 905320

People

(Reporter: jruderman, Unassigned)

Details

(Keywords: memory-leak, testcase, Whiteboard: [MemShrink:P3])

Attachments

(1 file)

Attached file testcase
1. Set
     user_pref("media.webvtt.enabled", true);
2. Run with XPCOM_MEM_LEAK_LOG=2
3. Load the testcase
4. Quit

Result: leak nsGlobalWindow, nsDocument
Whiteboard: [MemShrink]
Whiteboard: [MemShrink] → [MemShrink:P2]
Whiteboard: [MemShrink:P2] → [MemShrink:P3]
Component: Web Audio → Video/Audio
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 905320
You need to log in before you can comment on or make changes to this bug.