If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[SMS/MMS] The thread message is not showing to the last conversation message when we open it.

RESOLVED DUPLICATE of bug 875338

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 875338
4 years ago
4 years ago

People

(Reporter: Leo, Assigned: kaze)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:leo+)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
1. Title: The thread message is not showing to last conversation message when we open it.
2. Precondition: Device should be able to send and receive SMS/MMS , Few conversations present in a thread.
3. Tester's Action: click on any message has more conversations -> last conversation message is not displyed.
4. Detailed Symptom (ENG.) : last conversation message is not displyed, message displayed to the middle (or so) conversation.
5. Expected: When we open any thread message, last conversion should be displayed properly.
6. Reproducibility: Y
1) Frequency Rate : 100%
7. Gaia Master/v1-train: Reproduced on v1-train
8. Gaia Revision:  f1d2e3fd806dc55f167c72ac8ef7a3b6baed915e
9. Personal email id: sasikala.paruchuri8@gmail.com
(Reporter)

Comment 1

4 years ago
can you please check the issue
Flags: needinfo?(kaze)
(Assignee)

Comment 2

4 years ago
Works for me on master.
Assignee: nobody → kaze
blocking-b2g: --- → leo?
Flags: needinfo?(kaze)
(Reporter)

Comment 3

4 years ago
STR:

1.MMS -> Compose -> attach 4 wallpapers -> Send to same number

2. Go back to thread list view

3. Click on the message which was sent earlier 

4. shows the second image 

It should show the last image in the conversation.
Assignee: kaze → nobody
blocking-b2g: leo? → ---
(Assignee)

Updated

4 years ago
Assignee: nobody → kaze
blocking-b2g: --- → leo?
(Reporter)

Comment 4

4 years ago
Created attachment 777949 [details] [diff] [review]
Proposed patch for scroll issue

Hi Kaze,

Please check the attached proposed patch for the defect.

Thanks,
Leo
Attachment #777949 - Flags: review?(kaze)
(Assignee)

Comment 5

4 years ago
Holding the review: the ongoing patch for bug 875338 should solve this issue.

Updated

4 years ago
Status: NEW → RESOLVED
blocking-b2g: leo? → leo+
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875338
(Assignee)

Updated

4 years ago
Attachment #777949 - Flags: review?(kaze)
You need to log in before you can comment on or make changes to this bug.