Change - Firefox Start bookmark tile theme changes based on latest comps

RESOLVED DUPLICATE of bug 895519

Status

defect
P1
normal
RESOLVED DUPLICATE of bug 895519
6 years ago
5 years ago

People

(Reporter: jimm, Assigned: sfoster)

Tracking

Trunk
x86_64
Windows 8.1
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=change c=firefox_start u=metro_firefox_user p=2, URL)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Posted image comp_bookmarks.png
From the latest spec shorlander has up, our bookmarks need some tweaks.
Summary: Firefox Start bookmark tile theme changes based on latest comps → Change - Firefox Start bookmark tile theme changes based on latest comps
Whiteboard: feature=change c=tbd u=tbd p=0
Hi Stephan, looking for your input to confirm.
Assignee: nobody → shorlander

Updated

6 years ago
Priority: -- → P1

Updated

6 years ago
Blocks: 831922
Whiteboard: feature=change c=tbd u=tbd p=0 → feature=change c=firefox_start u=metro_firefox_user p=0
Assignee: shorlander → sfoster
Blocks: metrov1it12
No longer blocks: metrov1defect&change
Status: NEW → ASSIGNED
QA Contact: jbecerra
Whiteboard: feature=change c=firefox_start u=metro_firefox_user p=0 → feature=change c=firefox_start u=metro_firefox_user p=2
(Assignee)

Comment 3

6 years ago
All the work on this is taking place in bug 895519
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 895519
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
Build ID: 20130826074752
Built from http://hg.mozilla.org/mozilla-central/rev/14b1e8c2957e

WFM
Tested on windows 8 using latest nightly for iteration-12. I saw start screen like this https://bug895515.bugzilla.mozilla.org/attachment.cgi?id=783389
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.