Browser does not track named anchor during reflow while loading

RESOLVED DUPLICATE of bug 60307

Status

()

defect
RESOLVED DUPLICATE of bug 60307
18 years ago
18 years ago

People

(Reporter: neil, Assigned: attinasi)

Tracking

Trunk
mozilla1.1alpha
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME, )

Using Build ID: 2001070404

Steps to reproduce problem:
1. Follow the given URL
2. Notice that the browser jumps to margin-top but the page is still loading.
3. Wait until the page finishes loading.
3. Notice that once the page has loaded the position has changed.

Sometimes the position changes downwards, somtimes upwards. On two trials I got
line-height and padding. This applies even when parts of the page are cached.
*** Bug 100387 has been marked as a duplicate of this bug. ***
not a table bug, reassigning to core owner.
Assignee: karnaze → attinasi
OS: Windows 95 → All
Hardware: PC → All
Whiteboard: DUPME
Target Milestone: --- → mozilla1.1
This isn't just a named-anchor bug.  Fixing it specifically for named anchors
wouldn't fix the case of scrolling manually from the top, and would probably
break scrolling manually from a named anchor.

*** This bug has been marked as a duplicate of 60307 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.