DevTools object inspector should highlight objects or collections of objects when hovered

RESOLVED DUPLICATE of bug 952277

Status

defect
RESOLVED DUPLICATE of bug 952277
6 years ago
11 months ago

People

(Reporter: miker, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

In Firebug hovering HTML nodes in the Object Inspector highlights the node or, if hovering e.g. the [ in an array, the collection of nodes. The object inspector has no such feature.
Component: Developer Tools: Inspector → Developer Tools: Object Inspector

Comment 1

6 years ago
Yes, highlighting the HTML elements whenever possible would be great (e.g., hovering objects in the console or in the variable inpsector).
Bug 952277 and bug 757866 fixed this
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 952277

Updated

11 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.