Closed Bug 896135 Opened 7 years ago Closed 6 years ago

Use cached favicons for start tiles when possible

Categories

(Firefox for Metro Graveyard :: Firefox Start, defect)

x86_64
Windows 8
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 905369

People

(Reporter: sfoster, Unassigned)

References

Details

Follow-up from https://bugzilla.mozilla.org/show_bug.cgi?id=892632#c4, when the db can provide an icon URI we should make use of it when populating the tile and calculating foreground/background color.
I think this is complete. Can we resolve this bug?
Yeah, thanks to changeset 607c4a6ec537, I can confirm that favicon.ico files that appear on the start page are *not* requested when they are in the cache, and when you clear the cache, they are requested.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 905369
You need to log in before you can comment on or make changes to this bug.