Defect - Videos not working on Vimeo

RESOLVED WONTFIX

Status

P2
normal
RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: manuela.muntean, Unassigned)

Tracking

Details

(Whiteboard: [preview-triage] feature=defect c=browsing u=metro_firefox_user p=0)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Mozilla/5.0 (Windows NT 6.2; rv:25.0) Gecko/20130721 Firefox/25.0


Steps to reproduce:
1. Open Vimeo and start a video

Expected results: the videos don't don't have any controls, therefor they can't be played

Actual results: the user should be able to see the controls and to play the videos
(Reporter)

Updated

5 years ago
Component: General → Metro Operations
Product: Firefox for Metro → Tracking
Version: Trunk → ---

Updated

5 years ago
Blocks: 859003
Whiteboard: feature=defect c=tbd u=tbd p=0

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 806456

Comment 2

5 years ago
sorry, wrong bug.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

5 years ago
I think this is a problem with their site in choosing between the flash video player and the html5 player. If you flip to couch mode you get most video fine.
(Reporter)

Comment 4

5 years ago
Created attachment 780957 [details]
Vimeo.png

I can't flip to couch mode because I can't see any buttons. All I can see is an image instead of a video.

Please take a look at the screenshot. Thanks!

Updated

5 years ago
Blocks: 887442
Whiteboard: feature=defect c=tbd u=tbd p=0 → feature=defect c=browsing u=metro_firefox_user p=0

Comment 5

5 years ago
Yeah, Vimeo is having problems here. If you're on certain pages, you get a working player (couch mode seems functional, available depending on what screen you're on) but on others, nothing.  I suspect this is a site evangelism issue. Can we confirm that?
Priority: -- → P2

Comment 6

5 years ago
I see the same behavior on desktop on a system that doesn't have flash installed.
Whiteboard: feature=defect c=browsing u=metro_firefox_user p=0 → feature=defect c=browsing u=metro_firefox_user p=0 [preview-triage]

Updated

5 years ago
Whiteboard: feature=defect c=browsing u=metro_firefox_user p=0 [preview-triage] → [preview-triage] feature=defect c=browsing u=metro_firefox_user p=0

Comment 7

5 years ago
Vimeo will have to add support for non-flash fx browsers.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.