location bar dropdown - expands toolbar

VERIFIED DUPLICATE of bug 88073

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 88073
17 years ago
10 years ago

People

(Reporter: bobj, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Running commercial 0.9.2 build from 7/6/2001 on US Win95.

I typed "bugzilla.mozilla.org" into the location bar, then I clicked
on the down arrow to open the location dropdown. Instead of getting a
dropdown list, the entire toolbar increased in height including the
text area for the location bar.

Soon after, Netscape 6.1 hung.
(Reporter)

Comment 1

17 years ago
Created attachment 41457 [details]
image of vertically expanded toolbar

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 88073 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.