Popcornjs.org Plugin links broken

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: arky, Assigned: thecount)

Tracking

Details

(URL)

(Reporter)

Description

5 years ago
Some of the links to plugins (http://popcornjs.org/openmap) are broken on Popcorn.js plugins page http://popcornjs.org/plugins
Scott, can you own this please?
Assignee: nobody → scott
Status: NEW → ASSIGNED
Duplicate of this bug: 897056
(Assignee)

Comment 3

5 years ago
I don't see any links to http://popcornjs.org/plugins on popcornjs.org.

If you go to the plugins tab, it takes you here: http://popcornjs.org/popcorn-docs/plugins/

We should probably just kill /plugins
(Assignee)

Comment 4

5 years ago
It redirects now.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.