If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Phone takes a long time to "wake up"

RESOLVED DUPLICATE of bug 896286

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 896286
4 years ago
4 years ago

People

(Reporter: hub, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
On Keon

Running nightly from July 16 as provided by Geeksphone.

When I press the on/off button it often take several dozens of seconds to display the lock screen.
It's that a regression? Or you just hope to speed up the process?
Blocks: 797189
(Reporter)

Comment 2

4 years ago
I believe it is regression because 

1. I have never seen that when I used 1.0.1 on Keon (running master now)
2. I have never seen that on unagi the few times I used it as a phone (the Madrid work week - was running master at the time)
(Reporter)

Comment 3

4 years ago
I wonder if this isn't bug 896286. I haven't seen it with the latest build.
(Reporter)

Comment 4

4 years ago
Closing as dupe. Will sure reopen if I see the bug happening again.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 896286
You need to log in before you can comment on or make changes to this bug.