History dropdown list doesn't popup when clicking down arrow (right side of urlbar)

VERIFIED DUPLICATE of bug 88073

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 88073
17 years ago
10 years ago

People

(Reporter: Jessica Blanco, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to recreate:

-type in a few different urls (visit different sites)
-click on the down arrow on the right side of the urlbar
-the text in the url bar will move over to the right and the url bar 
will get taller

Expected result -  A dropdown list of the previous urls typed in 
should show up below the urlbar

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 88073 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.