Closed Bug 8969 Opened 23 years ago Closed 23 years ago

DETECTCH.EXE (zhtwpsm) detects this page incorrectly

Categories

(Core :: Internationalization, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED INVALID

People

(Reporter: teruko, Assigned: ftang)

References

()

Details

Tested 6-28-08 Win32 build.

Step of reproduce
1. Copy the above page to the local directory same as Apprunner.exe is located.
(DETECTCH.EXE should be located in the same directory.)
2. From Dos Prompt, Type chngreeting_b5.html | DETECTCH zhtwpsm 1024

The result charset is windows-1252.  It should be Big5.
*** Bug 8970 has been marked as a duplicate of this bug. ***
Target Milestone: M9
ftang is a new dad.  He won't be back to fix anything for M8.  Setting to M9.
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → INVALID
This page include UNDEFINED BIG5 chars. The detector will detect those code
point are undefined and therefore it is not BIG5. Please use REAL LIFE data to
test against charset detection.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.