[B2G][Dialer] Mic on device stops working when user moves phone from ear during a call

VERIFIED DUPLICATE of bug 882056

Status

Firefox OS
Gaia::Dialer
VERIFIED DUPLICATE of bug 882056
5 years ago
5 years ago

People

(Reporter: Allen Maxwell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 779822 [details]
LogCat of issue

Description:
When moving moving device from ear to facing screen, mic stops working; while call continues.

Repro Steps:
1) Updated Unagi v1.1.0 to Build ID: 20130723070209
2) Go to Dialer
3) Make a call Connecting and talking to recipient 
4) Move mic from ear to face

Actual:
Mic stops picking up audio, with call continuing.

Expected:
User able to continue call communicating with recipient in it's entirety.

Environmental Variables
Build ID: 20130723070209
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/68fb0a2e0114
Gaia: ffe25bfdf0e71c820ca710cb61fb8306564a8f4e
Platform Version: 18.1

Notes:
Repro frequency: 100%
Q Analysts Team Priority: Pri 1
See attached: 
LogCat
Screenshot
(Reporter)

Comment 1

5 years ago
Created attachment 779824 [details]
Screenshot
(Reporter)

Comment 2

5 years ago
High impact bug bug.

Request escalation to Pri 1
blocking-b2g: --- → leo?
Allen: Was this reproducible on the Leo device, or only on Unagi?

Updated

5 years ago
Flags: needinfo?(amaxwell)
Whiteboard: qawanted

Comment 4

5 years ago
Allen - please specify on which devices this issue is occuring.   Also, can you tell us if this is a regression, and, if so, what is the range?

Updated

5 years ago
Keywords: regressionwindow-wanted

Comment 5

5 years ago
have worked with Allen on this issue,
this is actually the case when the user accidentally touches the screen with the face and pauses the call, this issue has been discussed earlier in bug 875378

bug 875378 is resolved as duplicate of bug 882056 so this bug would a duplicate of bug 882056 as well
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(amaxwell)
Resolution: --- → DUPLICATE
Duplicate of bug: 882056

Updated

5 years ago
blocking-b2g: leo? → ---
Keywords: regressionwindow-wanted
Whiteboard: qawanted
(Reporter)

Comment 6

5 years ago
Verified as a dupe of bug 882056
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.