Firefox 23 en-US functional testrun on Ubuntu 12.04 64-bit resulted in 19 failures

VERIFIED INVALID

Status

VERIFIED INVALID
5 years ago
5 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Firefox 23.0 (23.0, en-US, 20130722172257) - Linux Ubuntu 12.04 (x86_64):
> http://mozmill-release.blargon7.com/#/functional/report/180cf2548ef2865af3ae441d617bf574

I'm not sure what happened here but this testrun just blew up (19 failures). It seems to be a one-off but I'm filing this anyway in case there's something to investigate.
Before you file bugs please ensure to check the mozmill-ci mailing list for replies. As mentioned there this was caused by a left open system menu. It's similar to the other bugs I have recently closed as invalid.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

5 years ago
I did not see replies to Mozmill-CI in a timely manner, and given the testruns were happening mid-day Pacific Time I did not want to assume you would be around to address the failures. Please take this discussion offline if you'd like to discuss it further.

Anyway, thank you for checking into this.
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.