Initiating network activity freeze temporarily the OS

RESOLVED DUPLICATE of bug 896286

Status

Firefox OS
Wifi
RESOLVED DUPLICATE of bug 896286
5 years ago
5 years ago

People

(Reporter: hub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
This is a regression. It didn't happen with July 16th version of nightly. It does with yesterday's (July 23 - 20130723023951).

Nightly on Keon as provided by Geeksphone

Each time a network connection is initiated (the little indicator at the top of the screen is visible), the whole system seems to freeze for several seconds.
(Reporter)

Comment 1

5 years ago
Another way to see the problem: download the OTA update. You'll find the phone barely responsive.
(Reporter)

Comment 2

5 years ago
It is bug 896286. No longer occurs.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 896286
You need to log in before you can comment on or make changes to this bug.