Loading Nightly in landscape shows only half of pages

RESOLVED DUPLICATE of bug 891607

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 891607
4 years ago
4 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

Trunk
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 780169 [details]
Screen capture of the issue in bugzilla.

Steps:
- Put phone in landscape mode
- Load Nightly
- Load any URL on Nightly

Result:
Only left half of page is visible (see attachment)

Workaround:
Set the phone in portrait then back on landscape

Phone:
Xperia pro with CyanogenMod 10
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891607
You need to log in before you can comment on or make changes to this bug.