When i try to reopen the firefox after closing atonce it is not opening

RESOLVED DUPLICATE of bug 286355

Status

()

Firefox
Untriaged
P5
minor
RESOLVED DUPLICATE of bug 286355
5 years ago
5 years ago

People

(Reporter: pradhap, Unassigned)

Tracking

22 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

I closed the firfox and i reopened in a second it doesnt open


Actual results:

It shows that firefox is already running.


Expected results:

It should open
(Reporter)

Updated

5 years ago
Severity: normal → minor
Priority: -- → P5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 286355
You need to log in before you can comment on or make changes to this bug.