Enable downloading to different locations: Firefox android

RESOLVED DUPLICATE of bug 677001

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 677001
4 years ago
a year ago

People

(Reporter: formerly wakaflocka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130627160928

Steps to reproduce:

wanted to download to different location on firefox android


Actual results:

couldnt download to new location fon fennec


Expected results:

I should be able to change my download location on fennec

refer to

* https://support.mozilla.org/en-US/questions/958019
* https://support.mozilla.org/en-US/questions/955021
(Reporter)

Updated

4 years ago
OS: Linux → Android
Hardware: x86 → All
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677001
You need to log in before you can comment on or make changes to this bug.