HTML5 WebApp to Create an AirMo Event

RESOLVED DUPLICATE of bug 1127937

Status

Webtools
Air Mozilla
P4
normal
RESOLVED DUPLICATE of bug 1127937
4 years ago
3 years ago

People

(Reporter: richard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Allow for video creation from "capture booths" and/or from rooms in MozSpaces.

These would be events that are captured live from a camera attached to a device (phone, tablet, notebook), along with enough metadata to created a pre-recorded event for Air Mozilla. After recording these videos are auto-archived.

Implementing as an HTML5 WebApp means we can run on a wide variety of devices and enable crowd-sourced live video blogging.

There is both a server-side and a device side component to this project.
(Reporter)

Updated

4 years ago
Priority: P2 → P3
(Reporter)

Updated

3 years ago
Priority: P3 → P4
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1127937
You need to log in before you can comment on or make changes to this bug.