Intermittent test_contacts_getall.html | returned 40 contacts - got 79, expected 40 | cursor n returned 40 contacts - got 80, expected 40 | test_contacts_substringmatching.html | One contact. - got 123, expected 1 | Found exactly 1 contact. - got 2 ...

RESOLVED DUPLICATE of bug 897924

Status

()

defect
RESOLVED DUPLICATE of bug 897924
6 years ago
6 years ago

People

(Reporter: RyanVM, Assigned: stully)

Tracking

({intermittent-failure})

Trunk
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:tef+)

Details

(Whiteboard: [test disabled][leave open])

https://tbpl.mozilla.org/php/getParsedLog.php?id=25679114&tree=Mozilla-Inbound

Android Tegra 250 mozilla-inbound opt test mochitest-3 on 2013-07-24 12:29:30 PDT for push 3b36617ed67c
slave: tegra-309

23112 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | returned 40 contacts - got 79, expected 40
23211 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 0 returned 40 contacts - got 80, expected 40
23212 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 1 returned 40 contacts - got 80, expected 40
23213 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 2 returned 40 contacts - got 80, expected 40
23214 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 3 returned 40 contacts - got 80, expected 40
23215 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 4 returned 40 contacts - got 80, expected 40
23216 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 5 returned 40 contacts - got 80, expected 40
23217 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 6 returned 40 contacts - got 80, expected 40
23218 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 7 returned 40 contacts - got 80, expected 40
23219 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 8 returned 40 contacts - got 80, expected 40
23220 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 9 returned 40 contacts - got 80, expected 40
23221 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 10 returned 40 contacts - got 80, expected 40
23222 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 11 returned 40 contacts - got 80, expected 40
23223 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 12 returned 40 contacts - got 80, expected 40
23224 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 13 returned 40 contacts - got 80, expected 40
23225 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 14 returned 40 contacts - got 80, expected 40
23226 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 15 returned 40 contacts - got 80, expected 40
23227 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 16 returned 40 contacts - got 80, expected 40
23228 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 17 returned 40 contacts - got 80, expected 40
23229 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 18 returned 40 contacts - got 80, expected 40
23230 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | cursor 19 returned 40 contacts - got 80, expected 40
23339 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_substringmatching.html | One contact. - got 123, expected 1
23347 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_substringmatching.html | Found exactly 1 contact. - got 2, expected 1
23348 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_substringmatching.html | Same ID
23349 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_substringmatching.html | Same Value - got "7932012346", expected "7932012345"
Assignee: nobody → stully
Blocks: 857730
Whiteboard: [test disabled][leave open]
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 897924
You need to log in before you can comment on or make changes to this bug.