Document alternative (easier) way to get session history menus

VERIFIED DUPLICATE of bug 89803

Status

Documentation
Help Viewer
VERIFIED DUPLICATE of bug 89803
17 years ago
15 years ago

People

(Reporter: Blake Ross, Assigned: Ian Oeschger (gone))

Tracking

Details

(Reporter)

Description

17 years ago
>* To go back or forward more than one page, click the small triangles on the 
> Back and Forward buttons.

It's easier for many users to just right click on the button (which does the 
same thing), than trying to hit those small targets.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 89803 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Nothing to see here...
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
.
Component: Help → User
Product: Browser → Documentation
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.