[MP] Defect - Click on YouTube suggestion doesn't populate field

RESOLVED WORKSFORME

Status

defect
P2
normal
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: weddi.eddy, Unassigned)

Tracking

25 Branch

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:25.0) Gecko/20130724 Firefox/25.0 (Nightly/Aurora)
Build ID: 20130724030204

Steps to reproduce:

Go to YouTube. Type in a video into the search field. When the drop down appears for recommended searches, click on one.


Actual results:

The cursor highlights the recommendation but when you click on it, the field disappears as normal but the field does not populate with the selected recommendation.


Expected results:

When you click on the recommended item in the drop down, it should populate the field.  The down arrow key on the keyboard works.
Reporter

Comment 1

6 years ago
This works in Google so it may be a YouTube specific bug.
Summary: Click on YouTube suggestion doesn't populate field → Defect - Click on YouTube suggestion doesn't populate field
Whiteboard: feature=defect c=browsing u=metro_firefox_user p=0

Updated

6 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Interesting, this works for touch selections, but not for mouse.

Updated

6 years ago
Priority: -- → P2
Whiteboard: feature=defect c=browsing u=metro_firefox_user p=0 → feature=defect c=browsing u=metro_firefox_user p=0 [preview-triage]
Whiteboard: feature=defect c=browsing u=metro_firefox_user p=0 [preview-triage] → [preview-triage] feature=defect c=browsing u=metro_firefox_user p=0
Blocks: metrov1backlog
No longer blocks: metrov1defect&change
Summary: Defect - Click on YouTube suggestion doesn't populate field → [MP] Defect - Click on YouTube suggestion doesn't populate field
Whiteboard: [preview-triage] feature=defect c=browsing u=metro_firefox_user p=0 → [preview] feature=defect c=browsing u=metro_firefox_user p=0

Updated

6 years ago
Component: General → Browser
Was thinking of picking this one up but it seems to be working for me. Is anyone still seeing the issue?
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
Build ID: 20130814030204
Built from http://hg.mozilla.org/mozilla-central/rev/3c61cc01a3b1

Worked for me. I didn't see this issue. Closing this as work for me.

If any one seeing this issue, reopen this bug.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
Whiteboard: [preview] feature=defect c=browsing u=metro_firefox_user p=0
You need to log in before you can comment on or make changes to this bug.