Bug 898164 (koi-systems-frontend)

[Meta] Firefox OS 1.2 Systems Frontend Features

RESOLVED FIXED

Status

Firefox OS
General
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: cserran, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Updated

5 years ago
Alias: koi-systemsfrontend
Blocks: 889222
(Reporter)

Updated

5 years ago
Alias: koi-systemsfrontend → koi-systems-frontend
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891905
(Reporter)

Updated

5 years ago
Resolution: DUPLICATE → FIXED
(Reporter)

Updated

5 years ago
No longer blocks: 889222
You need to log in before you can comment on or make changes to this bug.