Url field no longer expands correctly on release 20010607

VERIFIED DUPLICATE of bug 88073

Status

SeaMonkey
Location Bar
--
major
VERIFIED DUPLICATE of bug 88073
17 years ago
10 years ago

People

(Reporter: john, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When using the dropdown gadget on the right of the url field, instead of getting
a history dropdown menu, the whole portion of the window expands to a quarter of
the  window size, and locks (it cannot be minimised and no text can be entered).

Only workaround is to open another window and never use the dropdown menu.

Comment 1

17 years ago
you can also do a "View > Show/hide > Navigation Toolbar" to hide it, and then
turn it back on. It then gets properly initiated and will work fine in that window 

Dup.

*** This bug has been marked as a duplicate of 88073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
yop
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.